Issue:
When synchronizing in Revit, the message “The Central model cannot be found, perhaps due to a lost network connection” appears.
Cannot Find Central Model
The central model C:\Users\username\Desktop\filename cannot be found, perhaps due to a lost network connection.
Check out worksets to edit currently non-editable elements. If other users have edited these elements, all changes you made in this file will be lost when you reconnect to the central model.

Causes:
The local model was incorrectly created and is orphaned from the central model.
Solution:
To create a local copy of a central model, use the following steps:
- Open the appropriate version of Revit.
- Click File > Open > and navigate to the central model on the server.
- Click once to select the central model
- Verify that the Create New Local box is checked.*
- Click Open.
When the local file is opened, your username will be appended to the model name at the top of Revit.
*Note:
If the ‘Create New Local’ box is not checked and/or is grayed out, it may be that another user is syncing at that moment; wait a few moments and try again. If this persists, it may be that the central model needs to be resaved as a central model. While opening the model when this box is NOT checked, the central model itself will be opened (not a local copy) and this may result in worksharing problems.
